More of Crabby's favorite Office tips

Applies to: Microsoft Office Access 2007, Excel 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Publisher 2007, Word
2007, Access 2003, Excel 2003, OneNote 2003, Outlook 2003, PowerPoint 2003, Publisher 2003, Word 2003, Access 2002,
Excel 2002, Outlook 2002, PowerPoint 2002, Publisher 2002, Word 2002

Print
N, Crabby Office Lady

As I merrily go about my daily life working in Office and administering advice about what I've learned, I often
come across little nuggets of gold disguised as tips and tricks. These treasures make my life in front of the
computer more efficient and less irritating, and I get much satisfaction out of them. So as crabby as I purport to
be, I can't help but share them with you. (Hey, it's what they pay me for.)
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Sometimes it's the small things in life that make the daily struggle worthwhile:

Your 4-year-old proudly carried his cereal bowl from the kitchen table to the sink ... and the cat lapped up the spilled milk along the way.

Your timing this morning was so perfect that every traffic light turned green just as you approached it, allowing you to skate on through
without stopping.

The coffee pot in the kitchen at work is magically full with fresh joe every time you walk into the kitchen today. 'Nuff said.

The person in the next cubicle shows you a keyboard shortcut that will save you hours — weeks — years! — of repetitive effort, giving you
more time to teach your kid how to walk and hold the bowl straight.

I'm no fairy godmother (you can stop your snickering now) so I can't really help you with the first three. However, I'll dust off my Crabby wand
and add to the list of favorite tips I offered almost three years ago. This week I'll bring you three tips each for six of the Office programs I use
the most: Excel, OneNote, Outlook, PowerPoint, Publisher, and Word.

NOTE I know, because you tell me, that my readers use many different versions of Office. Therefore, I try to make my columns as "version
agnostic" as possible. The advice I so freely dole out doesn't usually pertain to a specific version of Office; it works with Office 2007, 2003, XP,
and oftentimes even Office 2000 and 97. I try not to discriminate against anybody, provided they use Office. However, some of this week's
tips apply only to Office 2007. Why? Because even though I'm not trying to sell you anything (no, there are people much more crafty than I
who can do that), new and improved versions of the programs you use every day are out there, and I think it's important for you to see some
of the things you can do with Office 2007. Hey, maybe your mother was wrong. Maybe if you get a taste of the milk, you still may buy the
cow, right?

Excel

Excel is a very flexible program, and I'm constantly using it. Making lists, keeping track of those witty reader comments, and trying to figure
out my budget (good intentions, bad follow-through). Every little Excel tip I've learned along the way has come in handy over and over. There
is so much to learn about this program; it continually surprises me.

Select the first or last cell in a worksheet or list Go right ahead — be a martyr and get a cramp in your mouse hand scrolling to the
bottom or top of your data. Or, enjoy your time on this earth by pressing CTRL+HOME to select the first cell on the worksheet or in an Excel
list. Press CTRL+END to select the last cell that contains data or formatting.

Select the contents of a cell using the keyboard I adore this tip because sometimes my mouse is just unwieldy and irritating and [ want
nothing to do with it. So how can you easily select the contents of a cell to add to it, edit it, or delete all or part of it without using that
rodenty little tool? Step away from the mouse ... and press F2. Yup, it's that simple. Now you can just edit away, and you can use
SHIFT+arrow keys to select and then edit or delete particular words or numbers within the cell.
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View two worksheets in the same workbook side-by-side (Excel 2007) Switching back and forth between worksheets can make your eyes
spin around in their sockets (a great party trick but something your optometrist would advise against). Keep those baby blues steady when
you use Excel 2007:

1. On the View tab, in the Window group, click New Window.

2. On the View tab, in the Window group, click View Side by Side A .

3. In the Compare Side by Side dialog box, click the worksheets that you want to compare.
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4. To scroll both worksheets at the same time, click Synchronous Scrolling in the Window group on the View tab.

OneNote

OneNote is my favorite Office program and I don't care who knows it. It's hard to list just three tips, but these are tried and true:

Link between sections (OneNote 2007) I often have gems of phrasing in one section that I want to refer to in a totally different section. I
could always copy the text, but it takes up space and probably interrupts the flow of what I'm going on about ad nauseam. Imagine: "If you
want to see what I'm talking about, go to the X section and the Y page and look for the words ..." No — that's nuts. Instead, I create a link
from one page to another. I open the notebook section containing the page that I want to link to, right-click the tab of the page in the
margin, click Copy Hyperlink to this Page, and then paste the hyperlink wherever I want it to appear in my notes. Now my insightful
mumblings are available wherever and whenever I need them.

That is NOT my color, man! When you create a new section in OneNote, or when you start OneNote for the first time (the first time? Where
ya been?), OneNote chooses a default color for you. Chances are it doesn't suit you — it makes you look tired and washed out. Well, don't
just kvetch; change it! Right-click the section tab at the top of the page, point to Section Color, and then click the color that you want to
apply. If you're an ascetic, click None to remove coloring from a section entirely.

Don't burn your retinas with bad formatting If copying and pasting from a Web page to your notebook doesn't retain the Web
formatting, try capturing text in a screen clipping instead. On the Insert menu, click Screen Clipping, and then drag the pointer to create a
rectangular selection around the content on your screen that you want to capture. A picture is worth a thousand words. Especially a picture
of a thousand words.

Outlook

Yes, OneNote is my favorite, but I have a kind of love affair going on with Outlook too. Maybe it's an office romance — I mean we work
together all day long. (Don't tell OneNote; it wouldn't understand.)

When can you get a day off? Well, the question should be: When shouldn't you take a day off? One of the benefits of living in a country of
immigrants is that most of us have many countries in our genetic makeup and backgrounds, For instance, in my family, we're made up of
people coming from Spain, France, Turkey, Egypt, Lithuania, Poland, and Vietnam. And all those countries have lots and lots of holidays.
Lucky us, we can add holidays to our Outlook calendar from virtually any country in the world.

1. On the Tools menu, click Options, and then click Calendar Options.
2. Under Calendar options, click Add Holidays.
3. Select the check box next to each country/region whose holidays you want to add to your calendar, and then click OK.

Hey, if you want to take Nauryz Meyrami Day off to celebrate the vernal equinox in Kazakhstan, don't let anyone tell you that you
can't. If it's good enough for Borat it's good enough for you.

Preview an attachment before you open it (Outlook 2007) When you receive an attachment in a message and want to quickly see what
the attachment contains without opening it, you can preview the attachment in the Reading Pane. Just select the message that has the
attachment, and in the Reading Pane, click the attachment once (not twice, which will open it). The content of the attachment, whether it's a
document, a presentation, an image, or whatever, will appear in the Reading Pane.
Search far and wide (Outlook 2007) When you use Instant Search, the default option is to search only the folder you're in. Think about
that: When you lose something, how often do you know where you lost it? (Bedroom? Laundry hamper? Beneath the floor mats in the car?)
Same with e-mail messages. You may need to search all your folders, not just the one you're currently in.

1. On the Tools menu, point to Instant Search, and then click Search Options.

2. Under Instant Search Pane, click All folders.

Now your search will cover every inch (okay, Canadians, centimetre) of your Outlook data (including between the sofa cushions).



PowerPoint

Make all the jokes you want about PowerPoint, but you know you use it and you know you love it. And you know how often your PowerPoint
presentations are gargantuan files that take forever to save and even longer to open. These three tips help you get rid of that bloat.

Turn off the Allow fast saves option This option (which isn't even available in PowerPoint 2007) was once needed because PowerPoint files
used to take ages to save. Allow fast saves does save your file faster, saves things you don't need, and you end up with a larger file. So if
you're using any version other than 2007, turn this option off — a slim file is worth waiting for. And if you're using PowerPoint 2007, just
move along to the next tip; you're golden already.

Limit your carry-on baggage (PowerPoint 2007) When you embed a font into your presentation, the file size grows by as much as the
font file (which is usually a lot — some of the new Unicode fonts are monsters). This means you are carrying umlauts and italics you don't
use. PowerPoint 2007 enables you to embed only the specific characters actually used in the presentation, baggage you packed yourself. This
will cut down on the size by quite a bit.

That image is so 1995 If you want everyone, no matter what version of PowerPoint they have, to be able to open your presentation, that is
very noble of you. However, if you save to the PowerPoint 95 format, a presentation that has any images will get quite large. That's because
PowerPoint 97 and later compress the images but PowerPoint 95 doesn't. If your sponsored child or your biggest client is using PowerPoint
95, they won't be left out: Send a copy of the PowerPoint 2003 or PowerPoint 2007 viewer along with your presentation in its original format.
Then your recipients will see all the cool animations and transitions they're missing by not upgrading.

PowerPoint Viewer 2007

Publisher

Publisher makes every task seem like a fun arts and crafts project. Here are some quick ways to take your creativity to the off-leash area:

Make a picture's background transparent or opaque I love this tip; now I no longer have to go to some complicated image editing
software just to do this simple task. Ready? Wait for it ... Select the picture and then press CTRL +T. Love it!

Embed in e-mail You can send a copy of your publication in e-mail so that it appears when your recipient opens the message. In other
words, it's not sent as an attachment; it is the e-mail message itself. Here's how:

On the File menu, point to Send E-mail, and then click Send as Message.

Everybody stick together You have all your elements on your page exactly as you want them: The images are perfectly aligned with the text
boxes, the text boxes are perfectly aligned with each other, and the headings are aligned with everything, giving your page a perfectly
balanced look. Before you run off to grab a cup of coffee or even move on to the next page, it's a good idea to group all those things
together. That way, if you want to shift things on the page, or if a rogue mouse movement accidentally shifts things for you, they'll all move
together and remain in their relative positions. Also, you can copy the configuration and paste it into another page or publication, already
arranged and ready for new content. Objects that move together, groove together.

1.  Click the Select Objects tool and then drag the selection box around the objects that you want in the group.
2. Inthe lower-right corner of the selection box, click Group.

Word

Everyone uses Word. (If you know someone who doesn't, don't write in, counsel them.) Probably it's the first Office program that you learned
to use. Hence you may think that you know all there is to know about it. Maybe you do ...but maybe you don't.

Compare up close (Word 2007) It used to be, when you wanted to compare two documents, you had to open them both and switch back
and forth between them. With the new Compare feature in Word 2007, those days are behind you: On the Review tab, in the Compare
group, click Compare, and then click Compare again. Enter the documents in the dialog box, and click OK.

Now, combine (Word 2007) Continuing with the Compare feature, you can merge comments and changes from two documents into one
document: On the Review tab, in the Compare group, click Compare, and then click Combine. Enter the documents as for comparing.
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Get out of that drawing jail (Word 2003 and 2002) In these versions of Word, when you insert a drawing object (a graphic you draw or
insert and that can be changed) into Word, the drawing canvas is placed around it by default. The drawing canvas is designed to help you
arrange your drawing in a document, and it works great if your drawing consists of several shapes. Nevertheless, many users of Word 2003
and 2002 maligned this feature so much that the good people who make decisions around here decided that Office users can decide for
themselves if they want a drawing canvas or not. So it's not turned on by default in Word 2007. (See? We do listen.) However, if you're not
using Word 2007 and that canvas is ruining your day, turn it off:

1. On the Tools menu, click Options.
2. Click the General tab. Under General options, uncheck Automatically create drawing canvas when inserting AutoShapes.

One final tip

This tip has nothing to do with Office but everything to do with your computer. If you suspect that your computer is being hacked or is
subject to a nasty virus or head cold, right-click an empty space on the taskbar and then click Task Manager. Click the Processes tab and
under Image Name, look at all .exe files listed there. Whatever you don't recognize (for me it's usually three-fourths of them) you can look
up on a very cool site that will tell you what they are, if they're spyware, if you need them, and so on. If you find a house guest who wasn't
invited, the End Process button will make your day.

ProcessLibrary.com

"Anything that is of value in life only multiplies when it is given." — Deepak Chopra

About the author

Annik Stahl, the Crabby Office Lady columnist, takes all of your complaints, compliments, and knee-jerk reactions to heart. Therefore, she
graciously asks that you let her know whether this column was useful to you — or not — by entering your feedback using the Did this article
help you? feedback tool below. And remember: If you don't vote, you can't complain.
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