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Crabby Office Lady 

You've heard about it, read about it, and maybe even tried it out. The new Ribbon is a bit different than 

what you've been used to, but after you try it, you'll wonder how you ever got along without it. 
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Sometimes new things can be scary: starting kindergarten, learning to snowboard when you're over 40, Internet dating. And of course, let's 

not forget new software. Although the older stuff you've been using may have caused you great dissatisfaction and a troubling tendency to 

slam your hands on your innocent keyboard in the past, maybe you're one of those people who'd rather stick with what you know than 

actually step outside the box and try something new. (Sound familiar? Read on.) 

What if Thomas Edison had subscribed to this way of thinking? What about Clarence Birdseye (the inventor of frozen food)? And what if your 

"personal" computer still required a room the size of your basement? 

Thankfully, the people who started thinking about old things in new ways didn't let fear and trepidation rule their lives. And we here at 

Microsoft don't either. One of the main complaints we get here on the Microsoft Office team is that people can't find what they're looking for 

— too many menus, too many hidden features, and not enough ways to make the program work the way they want it to. And we heard you. 

In fact, the reason we made this big change I'm about to tell you about is because of you (and all your whining and griping, all of which we 

need to hear and appreciate, of course). 

Well, we thought long and hard about the issues you were having (and frankly, as Office users, which we were having too). There were many 

long meetings (that included pretty decent boxed lunches to keep us happy), heated discussions, and more than a few all-night 

brainstorming sessions in order come up with what we think is the greatest thing since, well, boxed lunches. 

Alright, already, what is the Ribbon? 

The Ribbon is part of the new the Office Fluent user interface (UI). In five programs (Access, Excel, PowerPoint, Word, and certain parts of 

Outlook), we replaced the traditional menus and toolbars with this new Ribbon so that you can find and use the features you need — and use 

— a lot easier. We made it so that it's intuitive for you and, perhaps most importantly, easy to get accustomed to.  

NOTE OK, so that sentence above, the one that explains the Ribbon in a nutshell, is the basic marketing and public relations message. Now 

I'm going to give you the straight facts, as I know you trust me to do. 

Today I'm going to tell you a bit about the Ribbon, guide you to a couple of demos, training courses, and other resources, and then 

encourage you to try it out for yourself. Sure, it's new and, as we already discussed, new things can sometimes be scary. But if you come into 

this with an open mind, I have a feeling that you'll wonder why your Office programs weren't designed this way in the first place. Of course, 

being an "insider" here, I've been using the Ribbon for a while now, and I can tell you that I feel that way already. I can't imagine going back 

to the way things were.  

Where are my ?#!$?* tools? 
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When I first started using the new Office 2007 programs, the ones that used the Ribbon just plain vexed me. I couldn't find the things I used 

in their normal places, and frankly, I had several toddler-sized tantrums and teeth-gnashing incidents. If you find yourself having the same 

issues, just relax and know it's normal (isn't that what the pediatrician always says?). Learning new things can be stressful, but if you follow the 

demos, training courses, and of course, some of the advice I dole out, you'll probably begin to see why we made such a radical change in the 

UI (and you'll be happy we did). 

But back to me. 

After spending some time using the "interactive command reference guides" (a fancy term for ROAD MAPS), I began to see the beauty of this 

new UI. See, the commands and features we think you use most are grouped together under tabs so that you don't have to go hunting 

through the old-style menus to find what you need. For example: 

 In Word 2007, under the Insert tab, you'll see groupings to enable you to immediately insert Pages, Tables, Illustrations, Links, Headers & 

Footers, Text, and Symbols. 

 Under that same Insert tab in Excel 2007, you'll see some of the same groupings (Tables, Illustrations, Links, and Text), but you'll also get 

Charts. 

 And if you're in PowerPoint 2007, that same tab doesn't show Charts, but does add a Media Clips grouping.  

 And finally, the Home tab (found in all of the programs that utilize the Ribbon) contains many of the commands that you use the most. In 

Excel it might be Alignment, Number, and Cells, while in Word it might be Font, Paragraph, and Styles. 

 

Each program that utilizes the Ribbon has its own tabs, and what's grouped under each tab also depends on that particular program. 

Now, before I tell you the best part about the new Ribbon, the part where YOU get to decide what you see when you open up a program (I 

like to think of it as my own grouping), I want to first point you to those road maps I was telling you about. They're extremely helpful for 

figuring out where everything is, especially when you're just embarking on this new adventure. I've also included a demo and an FAQ about 

the Ribbon, since everyone reading this probably has the same sorts of questions (why? where? how?). But remember, I'm not through with 

you yet — so either wait to head on over there, or come right back. 

The guides 

 Guide to the Access 2007 user interface 

 Interactive: Excel 2003 to Excel 2007 command reference guide 

 Interactive: PowerPoint 2003 to PowerPoint 2007 command reference guide 

 Interactive: Word 2003 to Word 2007 command reference guide 

Demos, training, and more information  

 Microsoft Office Fluent user interface video 

 The new Microsoft Office user interface frequently asked questions 

 Training: Up to speed with the 2007 Office system 

After you go through these interactive guides, you'll have a pretty good idea of where some of your favorite features and commands are. And 

if you can't remember, just refer back to them. (Frankly, when I first started using Office 2007, I was lost without them.) But now (drum roll) 

onto the best part of this whole Ribbon experience: the Quick Access Toolbar. 
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I did it my way: The Quick Access Toolbar 

If you know me (and many of you do), you know I'm about customizing. (Let me wax romantic about that for a moment, won't you?) All of us 

are like snowflakes, each one a unique and special individual. We have our individual tastes, likes, dislikes, fashion sense, lack of fashion sense, 

love for the Ribbon just as it is, want to make it our own... 

Yep, you read correctly: You can set up the Office 2007 programs that have the Ribbon (remember: Access, Excel, certain parts of Outlook, 

PowerPoint, and Word) so that all the features and tools are right there, at the top of the program window. You're not changing the Ribbon 

as it is; you're just creating what's called a "Quick Access Toolbar." 

The Quick Access Toolbar is one that you create, containing all of the features and tools that you use. They're right there at the top of the 

window, and you can put whatever feature is available in that particular program in that toolbar. 

And why would you do this? 

1. You don't have to hunt through tabs and groups to find the things you use the most. 

 

Example: Sure, we created tabs that we thought would contain the most likely features, commands, and tools that you would use. For 

instance, the Page Layout tab in Excel contains the groups Themes, Page Setup, Scale to Fit, Sheet Options, and Arrange. But perhaps 

YOU think that Switch Windows should be in that grouping too. Well, you can't change what each tab contains, but you can add that 

Switch Windows command to your Quick Access Toolbar so that it's ready and waiting for you when you're on every tab, including the 

Page Layout tab. 

2. If you're on the Insert tab or even the Home tab, all of the commands that you add to your Quick Access Toolbar are independent of those 

tabs, available to you whenever you need them. 

 

Example: Say you're busily working in the Data tab in Excel 2007 and you need to filter a set of data but you don't want to have to change 

tabs (since the Sort & Filter command is on the Home tab). If you have already added the Sort & Filter command to your Quick Access 

Toolbar, you just need to reach up to it, click the little arrow next to it, and tell Excel what you want to do. 

3. You can add your favorite commands with just two clicks. 

 

Example: If you notice that you're using a particular command that is contained within a particular tab a lot of the time, and you want to add 

it to the Quick Access Toolbar, all you need to do is right-click that command and then click Add to Quick Access Toolbar. The other way to 

add commands to your Quick Access Toolbar is to right-click anyplace in the Ribbon, click Customize Quick Access Toolbar, and then go 

find what you want. 

4. You can move the Quick Access Toolbar quickly and easily. 

 

Example: The default location for the Quick Access Toolbar is in the upper-left corner, next to the Microsoft Office Button.  

 
But if your eye naturally falls a bit farther down, you can move the Quick Access Toolbar below the Ribbon. 

 

Now you can see why this is my favorite part about the Ribbon: I can make it work exactly how I work without a lot of fuss. I found that the 

best way to get an idea of what you want on your Quick Access Toolbar is to just start working and keep track of the commands, features, 

and tools you use the most. Then just keep adding them to your Quick Access Toolbar. 

More information about using the Quick Access Toolbar:  

 Customize the Quick Access Toolbar 

 Move the Quick Access Toolbar 

Yes, Virginia, there is a learning curve 
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Remember, way up at the top of this column, when I said I was going to give it to you straight, how you depend on me to do that? Well, here 

comes the straight talk. Sure, the whole Ribbon idea is a really good one and after you get going, you will wonder how you got along without 

it all these years. (In fact, I can just imagine the four-year-olds of today, in about five years, saying, "You used to have to go searching for your 

commands through a bunch of menus? You couldn't create your own little toolbar just for yourself?")  

But sometimes good ideas take a bit of time to catch on. I'm here to tell you that if you've been using Word since its inception, in 1983 (when 

it was called Multi-Tool Word for Xenix systems), you may be feeling a bit frustrated with how, well, new everything looks. In fact, this new 

change in the UI is one of the biggest we've ever made to the program. 

But if you take a breath, keep those interactive reference guides on hand, and start adding to your Quick Access Toolbar, I think that you will 

find yourself becoming more efficient and happier with your software. That is the point after all. I don't want you chained to your desk 

anymore searching through menu after menu for a simple command that you could have right at your fingertips. Take some time, do a little 

reading, take a training course or two, and watch a few demos. I think you'll find that you'll be all ramped up in no time. 

"I can't understand why people are frightened of new ideas. I'm frightened of the old ones. " — John Cage 

About the author 

Annik Stahl, the Crabby Office Lady columnist, takes all of your complaints, compliments, and knee-jerk reactions to heart. Therefore, she 

graciously asks that you let her know whether this column was useful to you — or not — by entering your feedback using the Did this article 

help you? feedback tool below. And remember: If you don't vote, you can't complain. 
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